Forums upgraded

Important news and information regarding Fearless Revolution.
User avatar
Angel
Cheater
Cheater
Posts: 29
Joined: Fri Nov 24, 2017 6:42 pm
Reputation: 3

Re: Forums upgraded

Post by Angel »

STN, problem whith Rocket Loader.
https://community.cloudflare.com/t/goog ... ader/87301
or
https://community.cloudflare.com/t/wher ... de/17488/2
is there anything you can do about it?

User avatar
STN
Founder
Founder
Posts: 3901
Joined: Thu Mar 02, 2017 7:48 pm
Reputation: 1665

Re: Forums upgraded

Post by STN »

Angel wrote:
Sun Jul 12, 2020 6:12 pm
STN, problem whith Rocket Loader.
https://community.cloudflare.com/t/goog ... ader/87301
or
https://community.cloudflare.com/t/wher ... de/17488/2
is there anything you can do about it?
Can't be that as it loads fine for me as well as many others. But I'll try disabling rocket loader.

User avatar
Angel
Cheater
Cheater
Posts: 29
Joined: Fri Nov 24, 2017 6:42 pm
Reputation: 3

Re: Forums upgraded

Post by Angel »

STN, you have already disabled it, then this has not made any changes. the problem persists (
by the debugger in ff, I see that the file just does not load (or does not have time to load) with me.
I wouldn’t bring the problem to ff either, my friend webmaster confirms the same behavior in chrome.

maybe it’s function of checking for bots from cloudflare, because I have exactly the same forum engine on my own hosting (not CF!) that normally fulfills all its functions.
telepathically, I don’t know how to help you, but the point is definitely in the CF config. :?

User avatar
STN
Founder
Founder
Posts: 3901
Joined: Thu Mar 02, 2017 7:48 pm
Reputation: 1665

Re: Forums upgraded

Post by STN »

Angel wrote:
Mon Jul 13, 2020 1:03 pm
..
Try now

User avatar
Betcha
Table Makers
Table Makers
Posts: 114
Joined: Sun Nov 26, 2017 5:39 pm
Reputation: 78

Re: Forums upgraded

Post by Betcha »

STN wrote:
Mon Jul 13, 2020 4:32 pm
Try now
It works now, - Thank you!

Exeter
Table Makers
Table Makers
Posts: 384
Joined: Fri Mar 03, 2017 9:16 am
Reputation: 136

Re: Forums upgraded

Post by Exeter »

Noticed this on the H20 theme, if you use the search function, the text you type is white, as well as autofill content on the dropdown box.

Image

(Using Chrome browser)

User avatar
Betcha
Table Makers
Table Makers
Posts: 114
Joined: Sun Nov 26, 2017 5:39 pm
Reputation: 78

Re: Forums upgraded

Post by Betcha »

Exeter wrote:
Tue Jul 14, 2020 12:04 pm
Noticed this on the H20 theme,
And on rep comments.
Image

User avatar
Angel
Cheater
Cheater
Posts: 29
Joined: Fri Nov 24, 2017 6:42 pm
Reputation: 3

Re: Forums upgraded

Post by Angel »

STN wrote:
Mon Jul 13, 2020 4:32 pm
..
Try now
already better. a search bar from google appears, but ideally, the request typed in (forum's) searchbox should be transmitted to it.
https://klikr.org/79914459f008e1b49bc9bb39c30a.png
but the main thing is that at least now it can be used. thank!

User avatar
Csimbi
RCE Fanatics
RCE Fanatics
Posts: 406
Joined: Sat Apr 29, 2017 9:04 pm
Reputation: 427

Re: Forums upgraded

Post by Csimbi »

Loaded for the first try. Will try a few times later.
The font inside the editbox is white though - so I can't see what I type ;-) (same as Exeter mentioned above)

scarletxx4
What is cheating?
What is cheating?
Posts: 4
Joined: Mon Nov 11, 2019 2:15 am
Reputation: 0

is there any way to put the forum in white

Post by scarletxx4 »

when you log in the forum turns gray

is there any way to put it on original white

User avatar
STN
Founder
Founder
Posts: 3901
Joined: Thu Mar 02, 2017 7:48 pm
Reputation: 1665

Re: is there any way to put the forum in white

Post by STN »

scarletxx4 wrote:
Tue Jul 14, 2020 9:45 pm
when you log in the forum turns gray

is there any way to put it on original white
Read the first post in this topic.

BipBop
Expert Cheater
Expert Cheater
Posts: 75
Joined: Tue Jul 18, 2017 6:17 pm
Reputation: 7

Re: Forums upgraded

Post by BipBop »

I reverted back to the old theme, and it seems the quotes are not working: https://prnt.sc/tikxst
Sample thread: viewtopic.php?f=8&t=12794
Thanks for the great forum.

User avatar
GreenHouse
GreenHouse!
GreenHouse!
Posts: 499
Joined: Fri Oct 12, 2018 10:25 pm
Reputation: 380

Re: Forums upgraded

Post by GreenHouse »

BipBop wrote:
Wed Jul 15, 2020 11:24 pm
I reverted back to the old theme, and it seems the quotes are not working: https://prnt.sc/tikxst
Sample thread: viewtopic.php?f=8&t=12794
Thanks for the great forum.
Those were made when the forum was on Xenforo, that's why it's not showing correctly. To fix that they need to edit the message and submit.

User avatar
IFireflyl
Fearless Donors
Fearless Donors
Posts: 129
Joined: Tue Nov 28, 2017 7:27 pm
Reputation: 24

Re: Forums upgraded

Post by IFireflyl »

I just noticed that I am unable to delete messages in my inbox. When I tick the checkbox to the right of the message (to mark it), then go down and change the dropdown to "Delete marked", and then hit Go I get this error:

The submitted form was invalid. Try submitting again.

Post Reply

Who is online

Users browsing this forum: No registered users