Help Dragon Age inquisition .ct tables doesn't work

Giulioman

What is cheating?
Sep 9, 2017
2
0
1
#1
Hello.
I have some problems with dragon age inquisitions cheat engine tables:
I have dragon age inquisition origin goty version with all dlc, with italian subtitles, and according to "installerdata.xml" file my game version is "<gameVersion version="1.0.0.12"/>".
I have tried to use some cheat table from this topic : http://fearlessrevolution.com/viewtopic.php?t=173 :
The first table in those topic when i got to my character attributes give me only some "?" as values, as you can see in this image:
https://i.imgur.com/bPAF1p9.png
The third table in table in those topic gave me number in float variables, and if I edit those float numbers in game nothing is happening. This is what I see:
https://i.imgur.com/Xk6Xg8y.png
I have tried to use also the table which was available in the old cheat engine forum (I have downloaded it from webarchive) , but when I try to open it give me a typical xml file's error, this is a screen:
https://i.imgur.com/q6fY5dG.png
Open the link in the next spoiler, the first table in the old forum is the table that give me error.
https://web.archive.org/web/20161121175907/http://forum.cheatengine.org/viewtopic.php?p=5566220
I use 6.6 Cheat Engine 64 bit version with VEH Debugger. I'm interested in editing my attributes in game, especially health.
Thank you for help and sorry for my bad english.
 

afraidless

Expert Cheater
Sep 9, 2017
123
2
18
#2
idk amico, update cheat engine to 6.7, check these two tables i looked up for ya:
http://fearlessrevolution.com/viewtopic.php?t=3296
http://fearlessrevolution.com/viewtopic.php?t=2451

the topic you posted; lots of folks seem to have troubles gettin' it to run properly. sucks :(
 

Giulioman

What is cheating?
Sep 9, 2017
2
0
1
#3
Thank You very much. Tommorow I will try it with cheat engine 6.7 :)
 
Top Bottom