few bugs :D

Csimbi

RCE Fanatics
Talents
Apr 29, 2017
89
10
8
#1
Hi all,
Personally, I think Carbon is the best skin.
For some reason, the icons for the button faces are not loaded.

I created a few screenshots of Carbon and UI.X and I stitched bits and pieces together to demonstrate the problems.
See attachments.
The uploaded file does not have an allowed extension.
No PNGs? Another bug right there.

Anyway, see links:
https://s17.postimg.cc/thqr2zyfz/FLCE_Skin_Carbon.png
https://s17.postimg.cc/5qrdkx0tr/FLCE_Skin_UI.X.png

UI.X gets most images correctly - including checkboxes and such in user preferences - however editor is just as bare as in Carbon.
Carbon gets all images wrong - including the RSS feed button.

I understand it may have something to do with my browser (Firefox 52.7.3 ESR), yes. But then all skins should fail consistently on all icons.
But they don't. One skin is okay for the most part, the other consistently fails.
So, I am thinking there's a bug lurking around somewhere.
Anything I can check/test/etc. to help you fix it?

Thanks!

PS.
PNGs are a must, if possible, add thumbnails as well.
Thank you!


EDIT

Oops! We ran into some problems.

The search could not be completed because the search keywords were too short, too long, or too common.
Tried searching for Far Cry.
I am not sure how to improve that search term :-(
 
Last edited:

TheyCallMeTim13

Wiki Monster
Talents
Fearless Donors
Mar 3, 2017
411
45
28
#2

STN

Pleb
Staff member
Administrator
Mar 2, 2017
3,040
64
48
#3
The search will be changed to Google search, just waiting for google to index everything before i do that.

Image uploads are disabled to prevent abuse and reduce disk size on server.

The bug is really weird, does it only happen on Firefox?. Did it happen before we moved to https?
 

Csimbi

RCE Fanatics
Talents
Apr 29, 2017
89
10
8
#4
@TheyCallMeTim13
I don't think I heard about that before, so I can't tell.

@STN
Not sure when we moved to HTTPS.
It's the new forum only, whenever you put that up.
 

Csimbi

RCE Fanatics
Talents
Apr 29, 2017
89
10
8
#5
So I went to another site and that site had no button images on it, either.
I enabled bootstrapcdn in NoScript and images showed up.
I came to Fearless, and now the button images show up here as well.
However, for some reason, NoScript does not prompt for bootstrapcdn on Fearless.
Two things here:
- Why doesn't NoScript prompt for bootstrapcdn? (I could grant temporary permission then.)
- Can the images on bootstrapcdn be localized to Fearless? (so no external site would need to be used)
Thanks for your continued support.
 

TheyCallMeTim13

Wiki Monster
Talents
Fearless Donors
Mar 3, 2017
411
45
28
#6
Top Bottom