Page 11 of 11

Re: Sword Art Online: Fatal Bullet

Posted: Sun Mar 03, 2019 5:35 am
by Divinehero
yea i'm at a complete loss... can u upload ur launcher/exe? i'm wondering if mine's incompatable w/ 1.61 or something

Re: Sword Art Online: Fatal Bullet

Posted: Sun Mar 17, 2019 1:08 am
by XaelCry
mamorukaiyo wrote:
Sun Mar 03, 2019 3:33 am
problem is i tried that and i can't enable the script attempts to do so do nothing

when i select the process i don't even see an icon for it when selecting the process and when i do it shows no name

edit: it makes me wonder if there's a newer version of the exe that that launcher uses...
[/quote]

odd. because i've used it a few times without any issues o.O so not sure what to suggest there
[/quote]
Have same issues, idk what to do mayb do you use same version of the attached launcher?

Which CT did you use?

I tried Using the launcher either by picking the location option or replacing the EAC still showed up somehow?
and when i tried to use CT after using the attached launcher and ensuring the game already run, CT doesnt work and my description is the same as DivineHeor, no Icon but theres 1 application and 1 proccess, neither worked.